Disruption in Cloud Servers
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Apr 06, 2023 - 16:52 EDT
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Apr 06, 2023 - 15:58 EDT
Update
We have eliminated the disruption for some of those affected. Our team is continuing to work on this issue. Thank you for your patience.
Posted Apr 06, 2023 - 05:16 EDT
Identified
Due to a technical disruption, some customers may face issues with their Cloud Server.
Posted Apr 05, 2023 - 14:24 EDT
This incident affected: Server & Cloud (Cloud Server).