Some websites may be inaccessible
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again. We apologize for the inconvenience caused and thank you for your patience.
Posted 3 months ago. Jul 03, 2019 - 02:10 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted 3 months ago. Jul 02, 2019 - 11:17 EDT
This incident affected: Website Builder and Hosting (Web Hosting).