Incident Report for Managed Cloud Hosting
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Oct 05, 2020 - 13:12 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Oct 05, 2020 - 12:50 EDT
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).