Some websites may be inaccessible
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted 2 months ago. Jun 23, 2019 - 03:17 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted 2 months ago. Jun 23, 2019 - 02:49 EDT
This incident affected: Website Builder and Hosting (Web Hosting).