Technical issues with VPS product
Incident Report for ionos.com
Resolved
The issue has been resolved. Thank you for your patience and understanding.
Posted Apr 26, 2024 - 07:04 EDT
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Apr 26, 2024 - 06:49 EDT
Update
Our technicians are currently working on resolving this issue. Our apologies for the inconvenience caused.
Posted Apr 26, 2024 - 06:17 EDT
Identified
Due to a technical disruption, some customers may face issues with their VPS.
Posted Apr 26, 2024 - 05:31 EDT
This incident affected: Server & Cloud (VPS).