Limited functionality of product MyWebsite Now
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted May 06, 2023 - 09:52 EDT
Identified
Some customers may face issues while using their MyWebsite Now. During this period, it will not be possible to use the MyWebsite Now product editor. The online websites created will not be affected. We apologize for any inconvenience this may cause.
Posted May 06, 2023 - 09:32 EDT
This incident affected: Website Builder (MyWebsite NOW).