Degraded performance with WordPress Pro

Incident Report for ionos.com

Resolved

The systems are stable and all services are functioning normally again. Our apologies for the inconvenience caused.
Posted May 08, 2024 - 13:29 EDT

Update

We have eliminated the disruption for some of those affected.
Posted May 08, 2024 - 13:09 EDT

Update

Our technicians are currently working on resolving this issue.
Posted May 08, 2024 - 12:02 EDT

Identified

Some customers may be experiencing issues when accessing WordPress Pro. Our apologies for the inconvenience caused.
Posted May 08, 2024 - 10:39 EDT
This incident affected: Hosting (Wordpress Pro).