Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Mar 31, 2022 - 11:40 EDT
Monitoring
We have eliminated the disruption for almost everyone affected. We are monitoring the situation to ensure that the issue does not reoccur.
Posted Mar 31, 2022 - 08:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2022 - 06:07 EDT
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Mar 31, 2022 - 05:25 EDT
This incident affected: IONOS (IONOS Control Panel).