Limited functionality of product MyWebsite Now
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Nov 09, 2023 - 10:19 EST
Update
We are still working on resolving the technical issue. During this period, it will not be possible to use the MyWebsite product editor.
Posted Nov 09, 2023 - 06:43 EST
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Nov 09, 2023 - 03:08 EST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Nov 08, 2023 - 13:57 EST
Update
We are continuing to work on restoring these features (services).
Posted Nov 08, 2023 - 11:53 EST
Identified
Some customers may face issues while using their MyWebsite product. During this period, it will not be possible to use the MyWebsite product editor. Websites are inaccessible.
Posted Nov 08, 2023 - 10:15 EST
This incident affected: Website Builder (MyWebsite NOW).