Limited functionality of product Click & Build
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Jan 17, 2024 - 14:26 EST
Identified
Access to certain areas of the Click & Build section in the Control Panel may be temporarily restricted.
Posted Jan 17, 2024 - 13:57 EST
This incident affected: IONOS (IONOS Control Panel).