Incident Report for Mywebsite Now

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Dec 05, 2023 - 03:11 EST

Update

We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Dec 05, 2023 - 03:06 EST

Update

We are still working on resolving the technical issue.
Posted Dec 05, 2023 - 02:48 EST

Identified

Some customers may be experiencing issues accessing their websites.

At this time, it may not be possible to use the website editor.
Posted Dec 05, 2023 - 02:29 EST
This incident affected: Website Builder (MyWebsite NOW).