Incident Report for App Center
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Mar 09, 2020 - 13:11 EDT
Identified
Access to App Center in the Control Panel may be temporarily restricted.
Posted Mar 09, 2020 - 11:58 EDT
This incident affected: IONOS (IONOS Control Panel).