Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Aug 09, 2022 - 05:38 EDT
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Aug 09, 2022 - 05:31 EDT
Update
We are still working on resolving the technical issue.
Posted Aug 09, 2022 - 04:49 EDT
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Aug 09, 2022 - 04:11 EDT
This incident affected: IONOS (IONOS Control Panel).