Incident Report for Cloud Server
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted about 1 month ago. Feb 13, 2019 - 11:47 EST
Identified
Our technicians are currently working on resolving this issue.
Posted about 1 month ago. Feb 13, 2019 - 11:24 EST
Investigating
Some Customers may face issues while using their Cloud Server.
Posted about 1 month ago. Feb 13, 2019 - 11:23 EST
This incident affected: Servers (Cloud Server).