Email client authentication issues
Incident Report for ionos.com
Resolved
The issue has been resolved. Our apologies for the inconvenience caused.
Posted May 23, 2024 - 11:24 EDT
Investigating
Currently, some customers may face authentication issues with their email client. In case of problems with your mail software, we recommend you to use webmail via https://mail.ionos.com/.
Posted May 23, 2024 - 03:31 EDT
This incident affected: Email (Webmail).