Installation issues with Wordpress Hosting

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Jan 27, 2025 - 06:38 EST

Identified

Due to a technical disruption, some customers are experiencing issues when trying to install WordPress in the Control Panel
Posted Jan 27, 2025 - 05:14 EST
This incident affected: Hosting (Wordpress Hosting).