Some websites are inaccessible
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted about 1 month ago. Mar 20, 2019 - 09:59 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted about 1 month ago. Mar 20, 2019 - 09:47 EDT
This incident affected: Website Builder and Hosting (Web Hosting).