Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 03, 2021 - 09:32 EDT
Identified
During this time, configurations in some areas of your control panel may be limited. Furthermore, our Customer Service might also not be able to answer all questions related to your account. We apologize for any inconvenience this may cause you.
Posted Nov 03, 2021 - 09:25 EDT
This incident affected: Control Panel and Customer Service (Support Tool).