Disruption in Cloud Servers

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Apr 23, 2026 - 20:51 EDT

Update

We have eliminated the disruption for some of those affected.
Posted Apr 23, 2026 - 20:48 EDT

Identified

Due to a technical disruption, some customers may face issues with their Cloud Server.
Posted Apr 23, 2026 - 20:20 EDT
This incident affected: Server & Cloud (Cloud Server).