Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Jan 24, 2024 - 10:41 EST
Identified
Access to Websites & Shops in the Control Panel may be temporarily restricted.
Posted Jan 24, 2024 - 08:36 EST
This incident affected: IONOS (IONOS Control Panel) and Website Builder (MyWebsite NOW).