Some websites may be inaccessible

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Apr 13, 2023 - 12:48 EDT

Update

We have eliminated the disruption for some of those affected.
Posted Apr 13, 2023 - 11:59 EDT

Identified

Some customers may be experiencing issues accessing their websites.
Posted Apr 13, 2023 - 09:50 EDT
This incident affected: Website Builder (MyWebsite NOW).