Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted May 19, 2020 - 02:15 EDT
Identified
Access to the following areas in the Control Panel may be temporarily restricted :

- E-Mail & Office
- Websites & Shops
Posted May 18, 2020 - 14:36 EDT
This incident affected: IONOS (IONOS Control Panel).