Coronavirus (COVID-19) update
Incident Report for ionos.com
Resolved
IONOS is taking steps to reduce the spread of coronavirus and minimize its impact on our services and our staff. Accordingly, we have been monitoring the situation and regularly updating our contingency plans since the start of the year. Maintaining the hosting and cloud services you rely on, and protecting our employees and partners are our key priorities. Find more details on the measures we’ve taken in this Help Center article https://www.ionos.com/help?id=4696
Posted Mar 20, 2020 - 11:30 EDT
Identified
IONOS is taking steps to reduce the spread of the virus as well as its impact on our products and services.

In order to minimize service disruptions and downtime, we have been monitoring the developments since the start of the year and have regularly updated our contingency plans. Maintaining the hosting and cloud services you depend on, and ensuring our employees and partners remain healthy are our key priorities.

In the unlikely event there is any impact on your products or services, updates will be posted to this page.

Customer support

Customer service operates from different, geographically separate locations that can take over tasks from each other as needed. We are organizing workloads to make sure that there is sufficient capacity to answer your questions and deal with any issues that may arise.

Data centers

IONOS provides hosting and cloud services from numerous data centers in the US and Europe. Key services including email, shared web hosting and database servers, as well as our cloud infrastructure, are operated redundantly (or mirrored) in several data centers.

Data center administration is possible via remote access from any location. To ensure operational security, access is currently limited to those carrying out essential tasks, such as exchanging hardware.

Data center admins. have been isolated from all other areas of the organization and are working in different groups, which have no personal contact with each other. We procured additional hardware for maintenance work and new orders from the outset. This will help reduce the impact any potential supply bottlenecks may have.

Working remotely

As a hosting and cloud provider, we make extensive use of cloud services in our own work. This means that the majority of our staff can do their jobs regardless of where they are, including customer support and professional services.

At this time, half of our employees are already working from home. If a quarantine should become necessary, we will be able to keep operating in this way without issue. Additionally, we have extended existing VPN services so all staff can access internal systems remotely.

Infection prevention

All these preventative measures are closely aligned with the advice the Centers for Disease Control and Prevention (CDC) has given. Our employees are regularly informed about these recommendations and internal guidelines.

To minimize the risk of infection, we have restricted all business travel to the bare minimum and restricted personal contact. For the time being, employees will not travel between our different locations. Meetings are being carried out via video conferencing.

These measures will be reviewed and updated as conditions change. Stay tuned for further updates.
Posted Mar 18, 2020 - 06:20 EDT
This incident affected: Customer Service (Customer Hotline).