Some websites are inaccessible
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted 6 days ago. Mar 15, 2019 - 08:55 EDT
Identified
Some customers are experiencing issues accessing their websites.
Posted 6 days ago. Mar 15, 2019 - 08:29 EDT
This incident affected: Website Builder and Hosting (Web Hosting).