Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted May 14, 2020 - 06:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2020 - 04:59 EDT
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted May 14, 2020 - 04:12 EDT
This incident affected: Website Builder and Hosting (Web Hosting).