Disruption in several Control Panel areas
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Apr 07, 2020 - 05:47 EDT
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Apr 07, 2020 - 05:27 EDT
This incident affected: IONOS (IONOS Control Panel).