Disruption in MyWebsite with eCommerce integration

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted May 08, 2025 - 10:49 EDT

Update

We have found the cause for the disruption and are working on resolving it.
Posted May 08, 2025 - 10:35 EDT

Identified

Some customers may be experiencing issues while using their MyWebsite product with eCommerce integration.
The issue may affect the store management panel and the store pages in live sites.
Posted May 08, 2025 - 08:38 EDT
This incident affected: eCommerce (Online Store).