Disruption in logging into the Webmail
Incident Report for ionos.com
Resolved
The issue has been resolved. We apologize for the inconvenience caused and thank you for your patience.
Posted 5 months ago. May 29, 2019 - 02:38 EDT
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted 5 months ago. May 29, 2019 - 01:27 EDT
Identified
We have received reports that some of our customers may experiencing issues when attempting to log into Webmail
Posted 5 months ago. May 29, 2019 - 00:55 EDT
This incident affected: Email & Office (Webmail).