Some websites may be inaccessible
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Mar 22, 2022 - 09:25 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Mar 21, 2022 - 16:10 EDT
This incident affected: Website Builder and Hosting (Web Hosting).