Incident Report for Mail Basic
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Jan 26, 2022 - 10:27 EST
Update
We will post an update as soon as new information becomes available.
Posted Jan 26, 2022 - 07:46 EST
Identified
Some customers may be experiencing difficulties setting up their account in a mail client.
Posted Jan 26, 2022 - 06:57 EST
This incident affected: Email (Webmail).