Limited functionality of product Wordpress Hosting

Incident Report for ionos.com

Update

We apologize to customers who were affected by this disruption. We are working to ensure that similar issues do not occur in the future.
Posted Aug 17, 2026 - 03:33 EDT

Identified

Some customers may face issues while using their Wordpress Hosting.
Posted Aug 17, 2026 - 01:59 EDT
This incident affects: Hosting (Wordpress Hosting).