Incident Report for Managed Cloud Hosting
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Oct 12, 2020 - 01:23 EDT
Identified
Some customers are experiencing issues accessing their websites. Our technicians are currently working on resolving this issue.
Posted Oct 09, 2020 - 16:20 EDT
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).