Limited functionality of product web hosting
Incident Report for ionos.com
Resolved
The issue has been resolved. Our apologies for the inconvenience caused.
Posted Jan 30, 2024 - 15:55 EST
Identified
Sending email from shared hosting webspaces is currently limited
Posted Jan 30, 2024 - 14:40 EST
This incident affected: Website Builder and Hosting (Web Hosting).