Some websites may be inaccessible
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted May 17, 2021 - 21:23 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted May 17, 2021 - 16:58 EDT
This incident affected: Hosting (Web Hosting).