Some websites may be inaccessible
Incident Report for ionos.com
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 08:53 EDT
Monitoring
We apologize to customers who were affected by this disruption. We are working to ensure that similar issues do not occur in the future.
Posted Aug 10, 2023 - 08:30 EDT
Update
We have eliminated the disruption for almost everyone affected.
Posted Aug 10, 2023 - 08:17 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Aug 10, 2023 - 07:29 EDT
This incident affected: Hosting (Web Hosting).