Incident Report for Managed Cloud Hosting
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again.
Posted Oct 19, 2020 - 13:11 EDT
Identified
Some customers are experiencing issues accessing their websites. Our technicians are currently working on resolving this issue.
Posted Oct 19, 2020 - 12:02 EDT
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).