Disruption in logging into the Control Panel
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Jan 14, 2020 - 12:09 EST
Identified
Currently, some customers may not be able to log into the Control Panel
Posted Jan 14, 2020 - 11:14 EST
This incident affected: IONOS (IONOS Control Panel).