Incident Report for ionos.com
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again.
Posted Feb 13, 2020 - 07:54 EST
Update
We are still working on resolving the technical issue.
Posted Feb 13, 2020 - 07:28 EST
Update
We will post an update as soon as new information becomes available.
Posted Feb 13, 2020 - 07:24 EST
Identified
ionos.com is currently not available due to a technical outage
Posted Feb 13, 2020 - 07:19 EST
This incident affected: Contract Management (Order Page).