Sending and receiving e-mails is currently not possible

Incident Report for ionos.com

Resolved

The systems are stable and all services are functioning normally again. Our apologies for the inconvenience caused.
Posted Jan 24, 2024 - 09:48 EST

Update

We have eliminated the disruption for some of those affected.
Posted Jan 24, 2024 - 09:39 EST

Identified

Some customers may be experiencing issues when sending and receiving e-mails.
Posted Jan 24, 2024 - 09:28 EST
This incident affected: Email (Webmail).