Some websites may be inaccessible
Incident Report for ionos.com
Resolved
The issue has been resolved.
We apologize for the inconvenience caused and thank you for your patience.
Posted about 1 month ago. Feb 18, 2019 - 01:19 EST
Identified
Some customers may be experiencing issues accessing their websites.
Another update follows shortly.
Posted about 1 month ago. Feb 17, 2019 - 23:46 EST
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).