Incident Report for Plesk
Incident Report for ionos.com
Resolved
Our technicians have resolved the issue affecting the Wordpress Pro packages and websites should work again.

For Dedicated Servers using Plesk, Apache issued a new update for both Ubuntu 20 and Ubuntu 18 to fix the issue. Please follow the resolution in: https://support.plesk.com/hc/en-us/articles/4407366133906
Posted Sep 29, 2021 - 03:51 EDT
Update
We will update the status page with any information as soon as it becomes available.
Posted Sep 28, 2021 - 06:23 EDT
Update
We have confirmed that this is a Plesk side issue. Due to an Apache update, if your server is using Ubuntu and Plesk, sites hosted will load a 500 error. Plesk developers are working on a fix, but meanwhile you can try to use this workaround: https://support.plesk.com/hc/en-us/articles/4407366133906
Posted Sep 28, 2021 - 05:26 EDT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Sep 28, 2021 - 04:12 EDT
This incident affected: Servers (Cloud Server) and Website Builder and Hosting (Wordpress Pro).