Sending Messages Through MyWebsite is Currently Unavailable
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Sep 19, 2023 - 04:01 EDT
Identified
Due to a technical issue, functionalities for sending e-mails (e.g. contact form) of our MyWebsite product is currently unavailable. We apologize for any inconvenience caused.
Posted Sep 18, 2023 - 07:15 EDT
This incident affected: Website Builder (MyWebsite (ordered after 09/06/2017)).