Disruption in VPS

Incident Report for ionos.com

Update

Our team is continuing to work on this issue. Thank you for your patience.
Posted May 05, 2026 - 03:29 EDT

Update

We are still working on resolving the technical issue. Thank you for your patience.
Posted May 04, 2026 - 13:37 EDT

Identified

Due to a technical disruption, some customers may face issues with their VPS.
Posted May 04, 2026 - 09:14 EDT
This incident affects: Server & Cloud (VPS).