Incident Report for MyWebsite
Incident Report for ionos.com
Resolved
The systems are stable and all services are functioning normally again. Thank you for your patience and understanding.
Posted Sep 25, 2019 - 07:27 EDT
Update
We are still working on resolving this issue. More information will follow soon.
Posted Sep 25, 2019 - 06:47 EDT
Identified
We have identified an issue with MyWebsite. Some customers are experiencing issues accessing their websites.
Posted Sep 25, 2019 - 06:04 EDT
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).