Limited functionality of product MyWebsite

Incident Report for ionos.com

Resolved

The issue has been resolved.
Posted Nov 14, 2023 - 10:56 EST

Update

Our technicians are currently working on resolving this issue.
Posted Nov 14, 2023 - 09:51 EST

Identified

Some customers may face issues while using their MyWebsite product. At this time, it may not be possible to use the website editor.

The online websites that have already been created will not be affected. We apologize for any inconvenience this may cause.
Posted Nov 14, 2023 - 09:41 EST
This incident affected: Website Builder (MyWebsite NOW).